XYMer's Home away from Home

When http://bbs.xlr8yourmac.com is down (i.e. always)
It is currently Sat Nov 18, 2017 1:31 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 22 posts ] 
Author Message
PostPosted: Sun Dec 18, 2016 5:01 pm 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
I use Apple Mail for sending and receiving my Charter Email. I have no trouble sending or receiving mail from my home. But when I am away from my home, I can only receive incoming emails from Charter incoming server. I can not compose/reply or send outgoing mail. I must go through the charter.net website if I want to reply or compose a new email. I have checked and double checked Charter's required configuration for its SMTP Server and they are all configured the same for my home desktop/laptop computers and my IOS devices. Has anyone else experienced this dilemma and have they resolved this issue. I would appreciate any help


Top
 Profile  
 
PostPosted: Sun Dec 18, 2016 10:22 pm 
Offline
Benevolent Dictator
User avatar

Joined: Mon Apr 21, 2008 2:03 am
Posts: 14659
The outgoing mail server is rejecting mail from your network address. Typically that happens when your mail service provider is also your ISP, and you connect to it from another network. The SMTP server will allow connections without a password from anywhere, but it will only relay mail from within the ISP's network

Try a different SMTP (outgoing) port number: If your email provider supports SSL, try changing the port from 25 (the default) to 465 and turning on the SSL option. If SSL is not supported (or for some reason it doesn't work), try port 587 and leave the SSL option off. These are the standard port numbers; if your email provider uses other numbers, use theirs instead.

The receiving email ports are:

IMAP is port 143
IMAP-SSL is port 993
POP is port 110
POP-SSL is port 995
Outgoing ports are...
SMTP and SMTP-SSL is on ports 25, 587 and 465. Port 587 has to be SSL, and port 465 is enforced TLS-wrapped and is generally used by Outlook users.


Top
 Profile  
 
PostPosted: Mon Dec 19, 2016 7:53 am 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
B,

Current setup on my iPad is:
Use SSL - ON
Authentication:Password
Port - 587


Top
 Profile  
 
PostPosted: Mon Dec 19, 2016 10:14 am 
Offline
Benevolent Dictator
User avatar

Joined: Mon Apr 21, 2008 2:03 am
Posts: 14659
Is it a charter->spectrum account?

http://www.charter.net/support/internet/email-settings/


Top
 Profile  
 
PostPosted: Mon Dec 19, 2016 10:48 am 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
I verified my settings to the link you recommended. I did not know there was a difference between Charter and Spectrum. I thought it was like Comcast, where Xfinity is just a branch name where internet, cable and phone fell under the Xfinity name. Did I miss something in the Charter doc that might have told me how to resolve my issue?


Top
 Profile  
 
PostPosted: Mon Dec 19, 2016 12:17 pm 
Offline
Benevolent Dictator
User avatar

Joined: Mon Apr 21, 2008 2:03 am
Posts: 14659
I don't think you missed anything at all… I found no obvious details that really say anything. Even their link I gave has no mention of spectrum in the URL! :confused:

Does it work now? Even @ home?


Top
 Profile  
 
PostPosted: Mon Dec 19, 2016 4:07 pm 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
B,

I am going to PDX for the Holidays and will try it then. I do not have a problem sending email from my computers or IOS devices when I am in G-Town. I will try making the appropriate changes to my MacBook 2,1 and iPad per your recommendation that you provided earlier. I am still open to any other recommendations if you have any.

Merry Christmas!
Darrell


Top
 Profile  
 
PostPosted: Mon Dec 19, 2016 5:00 pm 
Offline
User avatar

Joined: Thu May 15, 2008 8:13 pm
Posts: 9561
Location: Caught between the moon and NYC
Spectrum is Charter+Brighthouse and that merger just started getting gung-ho the past month or two. All the Brighthouse trucks near me have been repainted/restickered Spectrum trucks, and they finally re-badged brighthouse.com as Spectrum. Woo. Can't wait for the next rate increase to pay for all this. :roll:

You'll probably want to specify 587 as the port to use with the appropriate authentication and encryption options enabled. When you're on their network it probably is defaulting to 25 and working because it allows you to send from port 25 while on their network. When you're away it still tries to use port 25 and fails, but never bumps over to 587.

We had this problem with Mail.app and one of our ISP's mail accounts, it works fine on port 25 at the site using that ISP, but anywhere else it failed to send email. But if we forced it to 587/SSL it would always go through, even when on their network.


Top
 Profile  
 
PostPosted: Fri Dec 23, 2016 3:48 pm 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
Monkey Boy or BDA,
I am away from my home trying to send email with the MacBook 2,1(OS X 10.6.8) and below is what I see:


Attachments:
Mail.tiff
Mail.tiff [ 509.8 KiB | Viewed 1036 times ]
Top
 Profile  
 
PostPosted: Fri Dec 23, 2016 11:05 pm 
Offline
Benevolent Dictator
User avatar

Joined: Mon Apr 21, 2008 2:03 am
Posts: 14659
Click on outgoing server...

Account Type: POP/IMAP IMAP
Incoming Email Server: mobile.charter.net
Outgoing Email Server: mobile.charter.net

Don't you have the mobile one?

There is also edit SMTP list there.


Top
 Profile  
 
PostPosted: Sat Dec 24, 2016 8:32 am 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
Merry Christmas B,
Am able to change port for your example for iPad (have not done it because I started with the MacBook 2,1 first). The example I gave above was for the MacBook 2,1 laptop, OS X 10.6.8

I have the information above for your recommendation including the Port 587 which was auto populated when I set up the Charter email account when I first set it up


Top
 Profile  
 
PostPosted: Sat Dec 24, 2016 9:00 am 
Offline
Benevolent Dictator
User avatar

Joined: Mon Apr 21, 2008 2:03 am
Posts: 14659
Have you tried the mobile settings on the MacBook?

That is the one we're having trouble with now isn't it?


Top
 Profile  
 
PostPosted: Sat Dec 24, 2016 9:42 am 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
It was actually both the iPad and MacBook that I was having trouble sending outgoing email. I also have my son's old iPhone 4S. I do not use it for mail because of data usage. My wife and I use consumer Cellular, which falls into our budget range.

Re: using new settings on the MacBook. The trouble I am having with the MacBook, is I can not find the SMTP Port info in the Mail preferences.


Top
 Profile  
 
PostPosted: Sat Dec 24, 2016 10:33 am 
Offline
Benevolent Dictator
User avatar

Joined: Mon Apr 21, 2008 2:03 am
Posts: 14659
Mail>Preferences>Accounts, highlight account>Outgoing Mail Server (SMTP), click on drop down, choose edit SMTP list>Advanced tab.

Don't ask me why it's so convoluted when all info needed for Mail could be in one simple dialog! :upset:


Top
 Profile  
 
PostPosted: Mon Dec 26, 2016 12:55 pm 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
B,

Re: Still having trouble with x704. I was able to delete that post ad I will try again to insert an image:


Attachments:
Mail3.tiff
Mail3.tiff [ 65.35 KiB | Viewed 1066 times ]
Top
 Profile  
 
PostPosted: Mon Dec 26, 2016 4:14 pm 
Offline
Benevolent Dictator
User avatar

Joined: Mon Apr 21, 2008 2:03 am
Posts: 14659
Set it up for Spectrum…

http://www.charter.net/support/internet ... pple-mail/

Account Type: POP/IMAP IMAP
Incoming Email Server: mobile.charter.net
Outgoing Email Server: mobile.charter.net
Sign In Information
User Name: YourUsername@charter.net
Password: The password you use to sign in to your email account
More Settings
Incoming Server (IMAP): 993
Outgoing Server (SMTP): 587
SSL: This setting should be ON for both SMTP and IMAP.
Requires Authentication: Yes, or checked. (Use same settings as my incoming mail server)


Top
 Profile  
 
PostPosted: Tue Dec 27, 2016 9:41 am 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
Would it be your recommendation then to delete the accounts on the iPad and MacBook and start all over following the spectrum link you provided or just change the Port Numbers?


Top
 Profile  
 
PostPosted: Tue Dec 27, 2016 10:10 am 
Offline
Benevolent Dictator
User avatar

Joined: Mon Apr 21, 2008 2:03 am
Posts: 14659
No need to do anything on the iPad… it works away from home right?

If it were me I'd just try editing the present account on the Mac, not only the port numbers but the servers…

mobile.charter.net


Top
 Profile  
 
PostPosted: Tue Dec 27, 2016 8:37 pm 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
Yes everything works right at home.

Both the iPad and the MacBook do not send outgoing mail. I will try the try the MacBook first and if I can send outgoing mail, I will change the iPad next


Top
 Profile  
 
PostPosted: Thu Dec 29, 2016 8:48 am 
Offline
User avatar

Joined: Thu May 15, 2008 8:13 pm
Posts: 9561
Location: Caught between the moon and NYC
By the way, you can use the iPhone 4S without using cellular data.
https://support.apple.com/en-us/HT201299

When configured this way it'll only use WiFi for data.

I would copy down your old incoming/outgoing server names before deleting the account, just in case they don't work and you want to put them back.


Top
 Profile  
 
PostPosted: Thu Dec 29, 2016 2:50 pm 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 130
I want to thank Monkey Boy for his contribution. But. I would especially thank BD Aqua for all the research he did in resoling my issue.

To all the Mac users who use Charter Communication as their Email Server, do not ever believe them when they say the problem is not at their end. BD Aqua was able to locate a URL that outline steps to resolve my issue. At first I thought I could just change the outgoing Server Port. I encountered problems right away. Charter kept denying my password for mobile.charter.net. I found that deleting my original Email account and then creating a new accountwas the answer. Note: In my case, I had to create my Account twice because after populating the email and password entries, Charter attempts to connect to the server. When I received notification that Charter could not verify my account, it asked if I wanted to continue to create the account but I might have problems sending outgoing mail. I decided to start from scratch again and this time Charter was able to connect with the Server and established the account. Do not give up


Top
 Profile  
 
PostPosted: Fri Dec 30, 2016 1:03 pm 
Offline
Master

Joined: Sun Apr 20, 2008 5:24 am
Posts: 9693
Location: North of the State of Jefferson
Thanks for summarizing your solution. Glad to hear it's working.

- Anonymous


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group