XYMer's Home away from Home

When http://bbs.xlr8yourmac.com is down (i.e. always)
It is currently Tue May 22, 2018 5:36 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Apr 18, 2018 9:52 am 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 166
I recently enabled an option to cease receiving unwanted calls on my iPhone 4S. The procedure involved enabling the Manual option on the Do not Disturb setting. It works Great :D and I only receive calls from my CONTACT List. I assume all other calls go to voice mail and are recorded as an incoming call, but my iPhone does not ring, which is what I want. The only problem is, the option changes from enabled to disabled without my knowledge and some calls then come through :upset: I know some people who enabled the same option and do not experience the problem that I am having. Does anyone know what is going on?


Top
 Profile  
 
PostPosted: Wed Apr 18, 2018 11:33 am 
Offline

Joined: Thu May 15, 2008 8:16 pm
Posts: 1171
Location: Prescott, AZ
YES!

This happened to me. So maybe this is what has happened to you- make sure you don't have do not disturb scheduled to turn on and off (overnight for example).

Check your settings app, Do Not Disturb. The first slider is to shut it off manually but the next one below it can still be on for scheduled times on/off. Make sure that's off.

I bet that's the issue, let us know.

_________________
Richard
Drink more coffee!!


Top
 Profile  
 
PostPosted: Wed Apr 18, 2018 12:50 pm 
Offline
User avatar

Joined: Thu May 15, 2008 8:13 pm
Posts: 9858
Location: Caught between the moon and NYC
If you absolutely can't figure it out, you could get a silent ringtone that doesn't ring when someone calls, then set ringtones for each contact on your phone. That way if someone you know calls it rings, but if its anyone but them its the default silent ringtone.

Unfortunately I don't have an iPhone so I don't know precisely how to do this on iOS but I've set this up for people on Android so it must be possible.


Top
 Profile  
 
PostPosted: Wed Apr 18, 2018 2:17 pm 
Offline

Joined: Thu May 09, 2013 10:28 pm
Posts: 166
Richard,
Thank you for your response. Looking over my Do Not Disturb options, both the top two options, Manual and Scheduled were set to ON. I have enabled the Manual option, which is identified by the crescent Moonupper portion of the iPhone display and have disabled the Scheduled option. I will see if the Manual option resets the next day.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group